Star Wars Battlefront II 1.1 - Remote Denial of Service Vulnerability

2009-06-24T00:00:00
ID EDB-ID:33104
Type exploitdb
Reporter Luigi Auriemma
Modified 2009-06-24T00:00:00

Description

Star Wars Battlefront II 1.1 Remote Denial of Service Vulnerability. Dos exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/35806/info

Star Wars Battlefront II is prone to a remote denial-of-service vulnerability because the application fails to handle exceptional conditions.

An attacker could exploit this issue to crash the affected application, denying service to legitimate users.
Given the nature of this issue, the attacker may also be able to run arbitrary code, but this has not been confirmed.

This issue affects Star Wars Battlefront II 1.1 and prior versions. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/33104.zip