Lucene search

K
exploitdbGerendi Sandor AttilaEDB-ID:32991
HistoryMay 08, 2009 - 12:00 a.m.

Claroline 1.8.11 - '/claroline/linker/notfound.php' Cross-Site Scripting

2009-05-0800:00:00
Gerendi Sandor Attila
www.exploit-db.com
10

7.4 High

AI Score

Confidence

Low

0 Low

EPSS

Percentile

0.0%

source: https://www.securityfocus.com/bid/34883/info

Claroline is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

Claroline 1.8.11 is vulnerable; other versions may also be affected. 

http://www.example.com/referer/?"><script>alert(123)</script><a%20href=" 

7.4 High

AI Score

Confidence

Low

0 Low

EPSS

Percentile

0.0%