AssoCIateD 1.4.4 - 'menu' Parameter Cross-Site Scripting Vulnerability

2008-11-27T00:00:00
ID EDB-ID:32600
Type exploitdb
Reporter CWH Underground
Modified 2008-11-27T00:00:00

Description

AssoCIateD 1.4.4 'menu' Parameter Cross Site Scripting Vulnerability. CVE-2006-3151. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/32499/info

AssoCIateD (ACID) is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

ACID 1.4.4 is vulnerable; other versions may also be affected. 

http://www.example.com/[acid_path]/index.php?p=search&menu=[XSS]