phpWebSite <= 0.9.3 - 'links.php' SQL Injection Vulnerability

ID EDB-ID:32553
Type exploitdb
Reporter Beenu Arora
Modified 2008-10-31T00:00:00


phpWebSite 0.9.3 'links.php' SQL Injection Vulnerability. CVE-2008-6266. Webapps exploit for php platform


phpWebSite is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

We don't know which versions of phpWebSite are affected. We will update this BID as more information emerges.

NOTE: The vendor refutes this issue, stating that the vulnerable script has not been present in the application since either the 0.8.x or 0.9.x releases.,0x3a,database(),0x3a,user())--