Horde Application Framework <= 3.2.1 - Forward Slash Insufficient Filtering Cross-Site Scripting Vulnerability

2008-09-10T00:00:00
ID EDB-ID:32353
Type exploitdb
Reporter Alexios Fakos
Modified 2008-09-10T00:00:00

Description

Horde Application Framework 3.2.1 Forward Slash Insufficient Filtering Cross-Site Scripting Vulnerability. CVE-2008-3824. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/31107/info

Horde Framework is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

This issue affects versions prior to Horde Framework 3.1.9 and 3.2.2.

Note that additional products that use the Horde Framework may also be vulnerable.

<body/onload=alert(/hello/)>