World in Conflict 1.008 - NULL Pointer Remote Denial of Service Vulnerability

2008-06-23T00:00:00
ID EDB-ID:31957
Type exploitdb
Reporter Luigi Auriemma
Modified 2008-06-23T00:00:00

Description

World in Conflict 1.008 NULL Pointer Remote Denial of Service Vulnerability. CVE-2008-6713. Dos exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/29888/info

World in Conflict is prone to a remote denial-of-service vulnerability because the application fails to handle exceptional conditions.

An attacker could exploit this issue to crash the affected application, denying service to legitimate users.

This issue affects World in Conflict 1.008; other versions may also be affected. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/31957.zip