SAP Web Application Server 7.0 - '/sap/bc/gui/sap/its/webgui/' Cross-Site Scripting Vulnerability

2008-05-21T00:00:00
ID EDB-ID:31816
Type exploitdb
Reporter DSecRG
Modified 2008-05-21T00:00:00

Description

SAP Web Application Server 7.0 '/sap/bc/gui/sap/its/webgui/' Cross-Site Scripting Vulnerability. CVE-2008-2421. Webapps exploit for java platform

                                        
                                            source: http://www.securityfocus.com/bid/29317/info

SAP Web Application Server is prone to a cross-site scripting vulnerability because the application fails to sufficiently sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks.

SAP Web Application Server 7.0 is vulnerable; other versions may also be affected.

http://www.example.com/sap/bc/gui/sap/its/webgui/aaaaaaa"><img/src=javascript:alert('DSECRG_XSS')>