Horde Webmail 1.0.6 - 'addevent.php' Cross-Site Scripting Vulnerability

2008-04-23T00:00:00
ID EDB-ID:31697
Type exploitdb
Reporter Aria-Security Team
Modified 2008-04-23T00:00:00

Description

Horde Webmail 1.0.6 'addevent.php' Cross-Site Scripting Vulnerability. CVE-2008-1974. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/28898/info

Horde Webmail is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input.

Attacker-supplied HTML and script code would execute in the context of the affected site, potentially allowing the attacker to steal cookie-based authentication credentials.

This issue affects Kronolith 2.1.7. The vulnerable Kronolith versions are included in Horde Groupware 1.0.5 and Horde Groupware Webmail Edition 1.0.6. 

http://www.example.com/horde/kronolith/addevent.php?timestamp=1208932200&url=[xss]