Linksys SPA-2102 Phone Adapter Packet Handling - Denial of Service Vulnerability

2008-03-24T00:00:00
ID EDB-ID:31478
Type exploitdb
Reporter sipherr
Modified 2008-03-24T00:00:00

Description

Linksys SPA-2102 Phone Adapter Packet Handling Denial of Service Vulnerability. CVE-2008-2092. Dos exploit for hardware platform

                                        
                                            source: http://www.securityfocus.com/bid/28414/info

Linksys SPA-2102 Phone Adapter is prone to a denial-of-service vulnerability when handling multiple packets in quick succession.

Attackers can exploit this issue to deny access to the device's control center for legitimate users. Reports indicate that this issue is exploitable only via computers on the same LAN as the device.

Linksys SPA-2102 Phone Adapter running firmware 3.3.6 is vulnerable; other versions may also be affected.

ping -l 65500 192.168.0.1