Pragma TelnetServer 7.0.4.589 NULL-Pointer Dereference Denial of Service Vulnerability

2008-01-04T00:00:00
ID EDB-ID:30991
Type exploitdb
Reporter Luigi Auriemma
Modified 2008-01-04T00:00:00

Description

Pragma TelnetServer 7.0.4.589 NULL-Pointer Dereference Denial of Service Vulnerability. CVE-2008-0153. Dos exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/27143/info

Pragma TelnetServer is prone to a denial-of-service vulnerability because it fails to adequately handle certain telnet options.

Attackers can leverage this issue to terminate the server and cause denial-of-service conditions.

This issue affects Pragma TelnetServer 7.0 Build 4 Revision 589; other versions may also be vulnerable.

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/30991.zip