i-Gallery 3.4 igallery.ASP Remote Information Disclosure Vulnerability

2007-11-05T00:00:00
ID EDB-ID:30743
Type exploitdb
Reporter hackerbinhphuoc
Modified 2007-11-05T00:00:00

Description

i-Gallery 3.4 igallery.ASP Remote Information Disclosure Vulnerability. CVE-2007-5776 . Webapps exploit for asp platform

                                        
                                            source: http://www.securityfocus.com/bid/26348/info

i-Gallery is prone to a remote information-disclosure vulnerability because it fails to properly sanitize user-supplied input.

Exploiting this issue may allow an unauthorized remote user to view arbitrary local files in the context of the webserver process. Information obtained may aid in further attacks.

i-Gallery 3.4 is vulnerable to this issue; other versions may also be vulnerable. 

http://www.example.com/gallery/igallery.asp?d=%5c../../%5c