CONTENTCustomizer 3.1 Dialog.PHP Information Disclosure Vulnerability

2007-11-01T00:00:00
ID EDB-ID:30732
Type exploitdb
Reporter d3hydr8
Modified 2007-11-01T00:00:00

Description

CONTENTCustomizer 3.1 Dialog.PHP Information Disclosure Vulnerability. CVE-2007-5816. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/26291/info

CONTENTCustomizer is prone to an information-disclosure vulnerability.

An attacker can exploit this issue to access sensitive information that may lead to further attacks.

CONTENTCustomizer 3.1mp is vulnerable; other versions may also be affected. 

http://www.example.com/dialog.php?action=editauthor&doc=pagename