Yahoo! Messenger 8.1 - File Transfer Denial of Service Vulnerability

2007-08-29T00:00:00
ID EDB-ID:30544
Type exploitdb
Reporter SlicK
Modified 2007-08-29T00:00:00

Description

Yahoo! Messenger 8.1 File Transfer Denial Of Service Vulnerability. CVE-2007-4635. Dos exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/25484/info

Yahoo! Messenger is prone to a denial-of-service vulnerability because it fails to handle certain file-transfer packets.

Attackers can exploit this issue to crash the application, causing denial-of-service conditions.

NOTE: This issue is reportedly caused by a buffer-overflow issue, but this has not been confirmed.

Yahoo! Messenger 8.1.0.209 and 8.1.0.402 are vulnerable; other versions may also be affected. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/30544.rar