Oracle Rapid Install Web Server Secondary Login Page Cross-Site Scripting Vulnerability

2007-06-28T00:00:00
ID EDB-ID:30256
Type exploitdb
Reporter Kaushal Desai
Modified 2007-06-28T00:00:00

Description

Oracle Rapid Install Web Server Secondary Login Page Cross Site Scripting Vulnerability. CVE-2007-3553. Remote exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/24697/info

Oracle Rapid Install Web Server is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability to inject HTML and script code into the browser of an unsuspecting victim. The attacker may then steal cookie-based authentication credentials and launch other attacks.

http://www.example.com:8004/pls/MSBEP004/<script>alert("XSS")</script>

http://www.example.com:8004/pls/<script>alert("XSS")</script>