Packeteer PacketShaper 7.x Web Interface Remote Denial of Service Vulnerability

2007-06-08T00:00:00
ID EDB-ID:30167
Type exploitdb
Reporter nnposter
Modified 2007-06-08T00:00:00

Description

Packeteer PacketShaper 7.x Web Interface Remote Denial of Service Vulnerability. CVE-2007-3151. Dos exploit for hardware platform

                                        
                                            source: http://www.securityfocus.com/bid/24388/info

Packeteer PacketShaper is prone to a remote denial-of-service vulnerability because the application's web interface fails to properly handle unexpected requests.

Successfully exploiting this issue allows remote, authenticated attackers to reboot affected devices, denying service to legitimate users.

PacketShaper 7.3.0g2 and 7.5.0g1 are vulnerable to this issue; other versions may also be affected. 

http://www.example.com/rpttop.htm?OP.MEAS.DATAQUERY=&MEAS.TYPE=