PHP Multi User Randomizer 2006.09.13 Configure_Plugin.TPL.PHP Cross-Site Scripting Vulnerability

2007-05-10T00:00:00
ID EDB-ID:30022
Type exploitdb
Reporter the_Edit0r
Modified 2007-05-10T00:00:00

Description

PHP Multi User Randomizer 2006.09.13 Configure_Plugin.TPL.PHP Cross-Site Scripting Vulnerability. CVE-2007-2632. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/23917/info

PHP Multi User Randomizer is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks. 

http://www.example.com/web/configure_plugin.tpl.php?edit_plugin==[xss]