WordPress 2.0.5 Functions.PHP - Remote File Include Vulnerability

ID EDB-ID:28980
Type exploitdb
Reporter _ANtrAX_
Modified 2006-11-11T00:00:00


WordPress 2.0.5 Functions.PHP Remote File Include Vulnerability. Webapps exploit for php platform

                                            source: http://www.securityfocus.com/bid/21004/info

WordPress is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied data.

Exploiting this issue may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

WordPress version 2.0.5 is vulnerable.

The vulnerability described in this BID is not exploitable, as the parameter specified can not contain user-specified data. This BID is therefore being retired.