Apache Tomcat 5 Information Disclosure Vulnerability

ID EDB-ID:28254
Type exploitdb
Reporter ScanAlert Security
Modified 2006-07-21T00:00:00


Apache Tomcat 5 Information Disclosure Vulnerability. CVE-2006-3835. Remote exploits for multiple platform

                                            source: http://www.securityfocus.com/bid/19106/info

Apache Tomcat is prone to an information-disclosure vulnerability because it fails to properly sanitize user-supplied input. 

An attacker can exploit this issue to reveal a complete directory listing from any directory. Information obtained may aid in further attacks. Reports indicate that this issue may also allow attackers to obtain the source code of script files.

Apache Tomcat 5.028, 5.5.23, 5.5.9, and 5.5.7 are vulnerable to this issue; other versions may also be affected.

Novell GroupWise Mobile Server 1.0 or other versions bundled with Nokia Intellisync Mobile Suite,, and ship with an affected version of Tomcat and are vulnerable as well.