Forum 5 PM.PHP Local File Include Vulnerability

2006-07-13T00:00:00
ID EDB-ID:28217
Type exploitdb
Reporter rgod
Modified 2006-07-13T00:00:00

Description

Forum 5 PM.PHP Local File Include Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/18967/info

Forum 5 is prone to a local file-include vulnerability.

The application fails to sanitize user input when executing the script. In particular the script fails to check for the presence of a directory-traversal sequence ('../'). 

A successful exploit may allow unauthorized users to view files and to execute local scripts; other attacks are also possible.

There is no specific affected version information available.

http://www.example.com/fm.php?GLOBAL[template]=LFI