FlatNuke 2.5.7 Index.php Remote File Include Vulnerability

ID EDB-ID:28216
Type exploitdb
Reporter rgod
Modified 2006-07-13T00:00:00


FlatNuke 2.5.7 Index.php Remote File Include Vulnerability. CVE-2006-3608. Webapps exploit for php platform

                                            source: http://www.securityfocus.com/bid/18966/info

FlatNuke is prone to a remote file-include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system.

Version 2.5.7 is vulnerable to this issue; prior versions may also be affected.