Calendar Express 2.2 Month.PHP SQL Injection Vulnerability

2006-06-07T00:00:00
ID EDB-ID:27990
Type exploitdb
Reporter CrAzY CrAcKeR
Modified 2006-06-07T00:00:00

Description

Calendar Express 2.2 Month.PHP SQL Injection Vulnerability. CVE-2006-2973. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/18314/info

Calendar Express is prone to an SQL-injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input before using it in an SQL query. 

A successful exploit could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database implementation.

http://www.example.com/print/month.php?cid=&catid=[SQL]
http://www.example.com/print/month.php?cid=[SQL]