Kmita FAQ 1.0 - search.php q Parameter XSS

2006-06-05T00:00:00
ID EDB-ID:27977
Type exploitdb
Reporter Luny
Modified 2006-06-05T00:00:00

Description

Kmita FAQ 1.0 search.php q Parameter XSS. CVE-2006-2883. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/18282/info

Kmita FAQ is prone to multiple input-validation vulnerabilities. The issues include cross-site scripting and SQL-injection vulnerabilities. These issues are due to a failure in the application to properly sanitize user-supplied input. 

A successful exploit of these vulnerabilities could allow an attacker to compromise the application, access or modify data, steal cookie-based authentication credentials, or even exploit vulnerabilities in the underlying database implementation. Other attacks are also possible.

http://www.example.com/search.php?q=[XSS]