Pixaria PopPhoto 3.5.4 - CFGpopphoto_base_path Parameter Remote File Include Vulnerability

ID EDB-ID:27868
Type exploitdb
Reporter VietMafia
Modified 2006-05-15T00:00:00


Pixaria PopPhoto 3.5.4 CFG[popphoto_base_path] Parameter Remote File Include Vulnerability. CVE-2006-2395. Webapps exploit for php platform

                                            source: http://www.securityfocus.com/bid/17970/info

Pixaria PopPhoto is prone to a remote file-include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

This issue affects PopPhoto 3.5.4. Other versions may be affected as well.