MaxTrade 1.0.1 - Multiple SQL Injection Vulnerabilities

2006-05-01T00:00:00
ID EDB-ID:27787
Type exploitdb
Reporter r0t
Modified 2006-05-01T00:00:00

Description

MaxTrade 1.0.1 Multiple SQL Injection Vulnerabilities. CVE-2006-2126. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/17765/info

MaxTrade is prone to multiple SQL-injection vulnerabilities. These issues are due to a failure in the application to properly sanitize user-supplied input before using it in SQL queries. 

A successful exploit could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database implementation.

http://www.example.com/pocategories.php?stranica=categories&categori=[SQL]
http://www.example.com/pocategories.php?stranica=[SQL]