PhpWebGallery 1.4.1 category.php Multiple Parameter XSS

ID EDB-ID:27587
Type exploitdb
Reporter Psych0
Modified 2006-04-10T00:00:00


PhpWebGallery 1.4.1 category.php Multiple Parameter XSS. CVE-2006-1675. Webapps exploit for php platform


PHPWebGallery is prone to multiple cross-site scripting vulnerabilities. These issues are due to a failure in the application to properly sanitize user-supplied input. 

An attacker may leverage these issues to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.">[xss]">[xss]&num=0">[xss]">[xss]&search=date_available%3A2006-01-01">[xss]