Bitweaver CMS 1.3 - Multiple Cross-Site Scripting Vulnerabilities

2006-04-07T00:00:00
ID EDB-ID:27579
Type exploitdb
Reporter KaDaL-X
Modified 2006-04-07T00:00:00

Description

Bitweaver CMS 1.3 Multiple Cross-Site Scripting Vulnerabilities. CVE-2006-1745. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/17406/info

Bitweaver CMS is prone to multiple cross-site scripting vulnerabilities. Thess issues are due to a failure in the application to properly sanitize user-supplied input. 

An attacker may leverage these issues to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

http://www.example.com/bitweaver/users/login.php?error=<h1><marquee>Test
http://www.example.com/[path_to_bitweaver]/articles/index.php?feedback=<script>alert(document.cookie)</script>